Skip to main content

HostMonster Web Hosting Help

HostMonster.com Form Not Sending Results

If you are specifying any email address other than one hosted with HostMonster, the email will not be sent. You need to set the 'sendtoemail' to an email address account setup in your HostMonster cPanel.

Note: You may use an email forwarder instead of an actual email account.

Knowledgebase Article 177,929 views bookmark tags: cgi form mail script


Was this resource helpful?

Did this resolve your issue?


Please add any other comments or suggestions about this content:





Recommended Help Content

Does your company have any limit about CGI script use?
Knowledgebase Article 169,133 views tags: cgi script

What is the character limit for the HostMonster.com form?
Knowledgebase Article 123,203 views tags: cgi character form limit script

I need help with my CGI script?
Knowledgebase Article 147,674 views tags: cgi scripting

Related Help Content

What is CGI?
Knowledgebase Article 141,003 views tags: cgi

Can I add my own CGI scripts?
Knowledgebase Article 215,995 views tags: cgi scripts

If you find some of your emails end up your recipients Spam folder, arrive late, or sometimes don't arrive at all, this article can help you improve the deliverability of the messages you are sending.
Knowledgebase Article 143,211 views tags: delivery email filters receiving sending working

Understanding the Basics of CGI.
Knowledgebase Article 277,438 views tags: cgi

How to collect my visitor's name/email from a page within my site and store that info for use in an autoresponder.
Knowledgebase Article 82,685 views tags: autoresponder form post

2003 for Windows. While it can be used for other versions of Outlook, some screens and steps might vary. Select the 'Tools' menu. Select Accounts. Click on the "Add a new E-mail account" op
Getting Started Article 152,498 views tags: email emailclient mail

Change the subject of the email sent from the HostMonster.com FORM?
Knowledgebase Article 102,088 views tags: mail subject

Why am I Getting File Not Found When Executing My CGI?
Knowledgebase Article 178,301 views tags: cgi

This site utilizes JavaScript to function correctly. Looks like it's disabled on your browser. Please enable it for your best experience.

For instructions on enabling JavaScript, click here